Wordpress Archive

WordPress : Muncul “Notice: WP_Widget is deprecated since version 4.3.0”

Ketika update wordpress muncul “Notice: WP_Widget is deprecated since version 4.3.0” lalu bagimana menghilangkan peringatan tersebut? [crayon-59c9b284800b9556070790/] Setelah saya telusuri ditemukan code : [crayon-59c9b284800c4124601499/] Solusinya adalah dengan mengganti $this->WP_Widget dengan parent::__construct seperti di
Continue Reading →