Wordpress Archive

WordPress : Muncul “Notice: WP_Widget is deprecated since version 4.3.0”

Ketika update wordpress muncul “Notice: WP_Widget is deprecated since version 4.3.0” lalu bagimana menghilangkan peringatan tersebut? [crayon-5a1052f978e0b513761369/] Setelah saya telusuri ditemukan code : [crayon-5a1052f978e13599147813/] Solusinya adalah dengan mengganti $this->WP_Widget dengan parent::__construct seperti di
Continue Reading →